<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/rice-mill.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Border closure: Agriculturist urges federal government to establish mega mills to boost rice production - TODAY</title>
<meta name="description" content="An agriculturist, Alhaji Abba Kale, has called for the establishment of mega rice mills to accelerate production and achieve self-sufficiency in the country."/>
<link rel="canonical" href="https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Border closure: Agriculturist urges federal government to establish mega mills to boost rice production - TODAY"/>
<meta property="og:description" content="An agriculturist, Alhaji Abba Kale, has called for the establishment of mega rice mills to accelerate production and achieve self-sufficiency in the country."/>
<meta property="og:url" content="https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914"/>
<meta property="og:site_name" content="TODAY"/>
<meta property="article:tag" content="Abba Kale"/>
<meta property="article:tag" content="ABP"/>
<meta property="article:tag" content="Abundance"/>
<meta property="article:tag" content="Agriculture"/>
<meta property="article:tag" content="Agriculture Transformation Agenda"/>
<meta property="article:tag" content="Agriculturist"/>
<meta property="article:tag" content="Anchor Borrower Programme"/>
<meta property="article:tag" content="Associations"/>
<meta property="article:tag" content="Bank of Agriculture"/>
<meta property="article:tag" content="BOA"/>
<meta property="article:tag" content="Boiler"/>
<meta property="article:tag" content="CBN"/>
<meta property="article:tag" content="Central Bank of Nigeria"/>
<meta property="article:tag" content="Development"/>
<meta property="article:tag" content="Driers"/>
<meta property="article:tag" content="Economic Development"/>
<meta property="article:tag" content="Federal Government"/>
<meta property="article:tag" content="Federal GovernmentFederal Government"/>
<meta property="article:tag" content="Fertilisers"/>
<meta property="article:tag" content="Inputs"/>
<meta property="article:tag" content="Machines"/>
<meta property="article:tag" content="Maiduguri"/>
<meta property="article:tag" content="Manufacturing"/>
<meta property="article:tag" content="NAIC"/>
<meta property="article:tag" content="NAN"/>
<meta property="article:tag" content="News Agency of Nigeria"/>
<meta property="article:tag" content="Nigeria Agriculture Insurance Corporation"/>
<meta property="article:tag" content="Northeast"/>
<meta property="article:tag" content="Promote Farmer Enterprising Skills"/>
<meta property="article:tag" content="Seeds"/>
<meta property="article:tag" content="Value Addition"/>
<meta property="article:section" content="Business"/>
<meta property="article:published_time" content="2019-11-16T13:08:17+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/rice-mill.jpg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2017/08/rice-mill.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="466"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="An agriculturist, Alhaji Abba Kale, has called for the establishment of mega rice mills to accelerate production and achieve self-sufficiency in the country."/>
<meta name="twitter:title" content="Border closure: Agriculturist urges federal government to establish mega mills to boost rice production - TODAY"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2017/08/rice-mill.jpg"/>
<meta name="twitter:creator" content="@todayng"/>
<link rel="amphtml" href="https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='shortlink' href='https://www.today.ng/?p=263914'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Fborder-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Fborder-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<style id="tdw-css-placeholder"></style>	
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>
<script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-263914 single-format-standard border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-183859" class="pista menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Online Word Counter" target="_blank" rel="dofollow" href="https://www.pista.ng">Pista</a></li> <li id="menu-item-183860" class="examcards menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Online Co-Editing Notepad" target="_blank" rel="dofollow" href="https://examcards.xyz.ng">Exam Cards</a></li> <li id="menu-item-183862" class="bitcoinconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" target="_blank" rel="dofollow" href="https://bitcoin-converter.xyz.ng">Bitcoin Converter</a></li> <li id="menu-item-259936" class="currencyconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259936"><a href="https://currency-converter.xyz.ng">Currency Converter</a></li> <li id="menu-item-183861" class="parceltracking menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Online Text Case Changer" target="_blank" rel="dofollow" href="https://parcel-tracking.xyz.ng">Parcel Tracking</a></li> <li id="menu-item-231202" class="whoischecker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="Online Ads CTR Calculator" target="_blank" rel="dofollow" href="https://whois.xyz.ng">Whois Checker</a></li> <li id="menu-item-259937" class="worldclock menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259937"><a href="https://world-clock.xyz.ng">World Clock</a></li> <li id="menu-item-21520" class="wxyz menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="WXYZ URL Shorterner" target="_blank" rel="dofollow" href="https://w.xyz.ng">WXYZ</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5dd01661167a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5dd01661167a3"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5dd01661167a3" id="td_uid_2_5dd016615c5e5" data-td_block_id="td_uid_1_5dd01661167a3" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5dd01661167a3" id="td_uid_3_5dd016615c61b" data-td_block_id="td_uid_1_5dd01661167a3" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5dd01661167a3" id="td_uid_4_5dd016615c64e" data-td_block_id="td_uid_1_5dd01661167a3" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5dd01661167a3" id="td_uid_5_5dd016615c67e" data-td_block_id="td_uid_1_5dd01661167a3" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5dd01661167a3" id="td_uid_6_5dd016615c69c" data-td_block_id="td_uid_1_5dd01661167a3" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5dd01661167a3" id="td_uid_7_5dd016615c6b8" data-td_block_id="td_uid_1_5dd01661167a3" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5dd01661167a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/christian-lawyers-kick-social-media-bill-264000" rel="bookmark" class="td-image-wrap" title="Christian lawyers kick against social media bill"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/18184853-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/18184853-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/18184853-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/18184853-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="national assembly abuja" title="Christian lawyers kick against social media bill"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/christian-lawyers-kick-social-media-bill-264000" rel="bookmark" title="Christian lawyers kick against social media bill">Christian lawyers kick against social media bill</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/appeal-court-sacks-imo-pdp-reps-member-263998" rel="bookmark" class="td-image-wrap" title="Appeal court sacks Imo PDP Reps member"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/pdp-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/pdp-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/pdp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Appeal court sacks Imo PDP Reps member"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/appeal-court-sacks-imo-pdp-reps-member-263998" rel="bookmark" title="Appeal court sacks Imo PDP Reps member">Appeal court sacks Imo PDP Reps member</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/gunmen-kill-herbalist-ondo-263991" rel="bookmark" class="td-image-wrap" title="Gunmen kill herbalist in Ondo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Gunmen-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Gunmen-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Gunmen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gunmen kill herbalist in Ondo"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/gunmen-kill-herbalist-ondo-263991" rel="bookmark" title="Gunmen kill herbalist in Ondo">Gunmen kill herbalist in Ondo</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/court-stops-withdrawal-criminal-charges-lawmaker-elect-263992" rel="bookmark" class="td-image-wrap" title="Court stops withdrawal of criminal charges against lawmaker-elect"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/court-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/court-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/court-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/court-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court stops withdrawal of criminal charges against lawmaker-elect"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/court-stops-withdrawal-criminal-charges-lawmaker-elect-263992" rel="bookmark" title="Court stops withdrawal of criminal charges against lawmaker-elect">Court stops withdrawal of criminal charges against lawmaker-elect</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dd01661167a3" data-td_block_id="td_uid_1_5dd01661167a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5dd01661167a3" data-td_block_id="td_uid_1_5dd01661167a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5dd016615d632_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5dd016615d632"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5dd016615d632" id="td_uid_9_5dd0166167175" data-td_block_id="td_uid_8_5dd016615d632" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5dd016615d632" id="td_uid_10_5dd01661671a7" data-td_block_id="td_uid_8_5dd016615d632" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5dd016615d632" id="td_uid_11_5dd01661671cb" data-td_block_id="td_uid_8_5dd016615d632" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5dd016615d632" id="td_uid_12_5dd01661671e9" data-td_block_id="td_uid_8_5dd016615d632" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5dd016615d632" id="td_uid_13_5dd0166167205" data-td_block_id="td_uid_8_5dd016615d632" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5dd016615d632" id="td_uid_14_5dd0166167221" data-td_block_id="td_uid_8_5dd016615d632" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5dd016615d632 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914" rel="bookmark" class="td-image-wrap" title="Border closure: Agriculturist urges federal government to establish mega mills to boost rice production"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/rice-mill-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/rice-mill-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/rice-mill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Border closure: Agriculturist urges federal government to establish mega mills to boost rice production"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914" rel="bookmark" title="Border closure: Agriculturist urges federal government to establish mega mills to boost rice production">Border closure: Agriculturist urges federal government to establish mega mills to&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/neca-raises-concerns-central-banks-directive-banks-lending-263887" rel="bookmark" class="td-image-wrap" title="NECA raises concerns over central bank’s directive to banks on lending"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/cbn-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/cbn-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/cbn-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/cbn-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NECA raises concerns over central bank’s directive to banks on lending"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/neca-raises-concerns-central-banks-directive-banks-lending-263887" rel="bookmark" title="NECA raises concerns over central bank’s directive to banks on lending">NECA raises concerns over central bank’s directive to banks on lending</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/protests-erupt-iran-hikes-petrol-prices-263858" rel="bookmark" class="td-image-wrap" title="Protests erupt after Iran hikes petrol prices"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/16104451-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/16104451-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/16104451-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sporadic protests have broken out in a number of Iranian cities after authorities announced a surprise decision to ration and increase the price of petrol as part of efforts to offset the effect of crippling US sanctions." title="Protests erupt after Iran hikes petrol prices"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/protests-erupt-iran-hikes-petrol-prices-263858" rel="bookmark" title="Protests erupt after Iran hikes petrol prices">Protests erupt after Iran hikes petrol prices</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/nse-crucial-market-indicators-0-03-growth-263726" rel="bookmark" class="td-image-wrap" title="NSE crucial market indicators end with 0.03% growth"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/03080803-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/03080803-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/03080803-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian Stock Exchange NSE" title="NSE crucial market indicators end with 0.03% growth"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/nse-crucial-market-indicators-0-03-growth-263726" rel="bookmark" title="NSE crucial market indicators end with 0.03% growth">NSE crucial market indicators end with 0.03% growth</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5dd016615d632" data-td_block_id="td_uid_8_5dd016615d632"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5dd016615d632" data-td_block_id="td_uid_8_5dd016615d632"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5dd0166167fc4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5dd0166167fc4"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5dd0166167fc4" id="td_uid_16_5dd016616b8b8" data-td_block_id="td_uid_15_5dd0166167fc4" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5dd0166167fc4" id="td_uid_17_5dd016616b8e9" data-td_block_id="td_uid_15_5dd0166167fc4" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5dd0166167fc4" id="td_uid_18_5dd016616b90d" data-td_block_id="td_uid_15_5dd0166167fc4" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5dd0166167fc4" id="td_uid_19_5dd016616b92c" data-td_block_id="td_uid_15_5dd0166167fc4" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5dd0166167fc4" id="td_uid_20_5dd016616b949" data-td_block_id="td_uid_15_5dd0166167fc4" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5dd0166167fc4" id="td_uid_21_5dd016616b966" data-td_block_id="td_uid_15_5dd0166167fc4" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5dd0166167fc4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/morocco-rapper-faces-jail-insulting-police-263650" rel="bookmark" class="td-image-wrap" title="Morocco rapper faces jail for insulting police"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/15152128-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/15152128-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/15152128-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mohamed Mounir, widely known as Gnawi, was charged in Sale near Rabat over the publication of a video in which he insulted police." title="Morocco rapper faces jail for insulting police"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/morocco-rapper-faces-jail-insulting-police-263650" rel="bookmark" title="Morocco rapper faces jail for insulting police">Morocco rapper faces jail for insulting police</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/oscar-winner-monique-sues-netflix-pay-discrimination-263628" rel="bookmark" class="td-image-wrap" title="Oscar-winner Mo’Nique sues Netflix for pay discrimination"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/15121527-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/15121527-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/15121527-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oscar-winning actress Mo’Nique on Thursday filed a pay discrimination lawsuit against Netflix, alleging the streaming giant offered her less money than it did to white and male performers because she is a black woman." title="Oscar-winner Mo’Nique sues Netflix for pay discrimination"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/oscar-winner-monique-sues-netflix-pay-discrimination-263628" rel="bookmark" title="Oscar-winner Mo’Nique sues Netflix for pay discrimination">Oscar-winner Mo’Nique sues Netflix for pay discrimination</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/fans-hail-tenis-billionaire-video-263593" rel="bookmark" class="td-image-wrap" title="Fans hail Teni’s ‘Billionaire’ video"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/15094551-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/15094551-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/15094551-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Teni Akpata aka Teni’s newly released ‘Billionaire’ video featuring veteran television host, Frank Edoho has continued to generate reactions from her fans." title="Fans hail Teni’s ‘Billionaire’ video"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/fans-hail-tenis-billionaire-video-263593" rel="bookmark" title="Fans hail Teni’s ‘Billionaire’ video">Fans hail Teni’s ‘Billionaire’ video</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/nigerian-artist-2019-times-100-list-263588" rel="bookmark" class="td-image-wrap" title="Nigerian artist makes 2019 Time’s ‘100 Next’ list"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/15091349-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/15091349-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/15091349-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Acclaimed global artist, Njideka Akunyili-Crosby, has been profiled in the 2019 Time Magazine ‘100 Next’ list." title="Nigerian artist makes 2019 Time’s ‘100 Next’ list"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/nigerian-artist-2019-times-100-list-263588" rel="bookmark" title="Nigerian artist makes 2019 Time’s ‘100 Next’ list">Nigerian artist makes 2019 Time’s ‘100 Next’ list</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5dd0166167fc4" data-td_block_id="td_uid_15_5dd0166167fc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5dd0166167fc4" data-td_block_id="td_uid_15_5dd0166167fc4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5dd016616c85e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5dd016616c85e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5dd016616c85e" id="td_uid_23_5dd016617c9b6" data-td_block_id="td_uid_22_5dd016616c85e" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5dd016616c85e" id="td_uid_24_5dd016617c9e6" data-td_block_id="td_uid_22_5dd016616c85e" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5dd016616c85e" id="td_uid_25_5dd016617ca0a" data-td_block_id="td_uid_22_5dd016616c85e" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5dd016616c85e" id="td_uid_26_5dd016617ca27" data-td_block_id="td_uid_22_5dd016616c85e" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5dd016616c85e" id="td_uid_27_5dd016617ca44" data-td_block_id="td_uid_22_5dd016616c85e" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5dd016616c85e" id="td_uid_28_5dd016617ca60" data-td_block_id="td_uid_22_5dd016616c85e" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5dd016616c85e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/fans-hail-sadio-mane-carrying-water-bottles-senegal-bus-263990" rel="bookmark" class="td-image-wrap" title="Fans hail Sadio Mane for carrying water bottles from Senegal bus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/26093810-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/26093810-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/26093810-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sadio Mane has set his sights on victory for Senegal against Algeria when they meet in their second Group C game at the 2019 Africa Cup of Nations in Cairo on Thursday." title="Fans hail Sadio Mane for carrying water bottles from Senegal bus"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/fans-hail-sadio-mane-carrying-water-bottles-senegal-bus-263990" rel="bookmark" title="Fans hail Sadio Mane for carrying water bottles from Senegal bus">Fans hail Sadio Mane for carrying water bottles from Senegal bus</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/liverpool-buy-brendan-rodgers-3-75-house-rent-jurgen-klopp-free-263978" rel="bookmark" class="td-image-wrap" title="Liverpool buy Brendan Rodgers’ £3.75 million house, rent it to Jurgen Klopp for free"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/12144929-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/12144929-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/12144929-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Liverpool coach Jurgen Klopp jokingly ran off when he saw his Manchester City counterpart at the UEFA Coaches Summit while granting an interview a day after their match at Anfield." title="Liverpool buy Brendan Rodgers’ £3.75 million house, rent it to Jurgen Klopp for free"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/liverpool-buy-brendan-rodgers-3-75-house-rent-jurgen-klopp-free-263978" rel="bookmark" title="Liverpool buy Brendan Rodgers’ £3.75 million house, rent it to Jurgen Klopp for free">Liverpool buy Brendan Rodgers’ £3.75 million house, rent it to Jurgen&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/henry-nwosu-slams-nff-nigeria-tokyo-olympics-ticket-263962" rel="bookmark" class="td-image-wrap" title="Henry Nwosu slams NFF after Nigeria miss out on Tokyo Olympics ticket"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/13053322-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/13053322-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/13053322-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cup holders Nigeria returned to contention for a place in the semi finals of the 3rd Africa U23 Cup of Nations, coming from a goal down to steamroll Zambia 3-1 in Cairo on Tuesday. 7" title="Henry Nwosu slams NFF after Nigeria miss out on Tokyo Olympics ticket"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/henry-nwosu-slams-nff-nigeria-tokyo-olympics-ticket-263962" rel="bookmark" title="Henry Nwosu slams NFF after Nigeria miss out on Tokyo Olympics ticket">Henry Nwosu slams NFF after Nigeria miss out on Tokyo Olympics&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/barcelona-enquire-brazilian-striker-263934" rel="bookmark" class="td-image-wrap" title="Barcelona enquire after Brazilian striker"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/16140541-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/16140541-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/16140541-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="TELFORD, ENGLAND - Reinier Jesus Carvalho of Brazil during the U17 International Youth Tournament game between England and Brazil at the New Bucks Head Stadium on October 15, 2018 in Telford, England. (Photo by James Baylis - AMA-Getty Images)" title="Barcelona enquire after Brazilian striker"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/barcelona-enquire-brazilian-striker-263934" rel="bookmark" title="Barcelona enquire after Brazilian striker">Barcelona enquire after Brazilian striker</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5dd016616c85e" data-td_block_id="td_uid_22_5dd016616c85e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5dd016616c85e" data-td_block_id="td_uid_22_5dd016616c85e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5dd016617d807_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5dd016617d807"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5dd016617d807" id="td_uid_30_5dd016617fe9e" data-td_block_id="td_uid_29_5dd016617d807" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5dd016617d807" id="td_uid_31_5dd016617fecd" data-td_block_id="td_uid_29_5dd016617d807" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5dd016617d807" id="td_uid_32_5dd016617fef0" data-td_block_id="td_uid_29_5dd016617d807" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5dd016617d807" id="td_uid_33_5dd016617ff0e" data-td_block_id="td_uid_29_5dd016617d807" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5dd016617d807" id="td_uid_34_5dd016617ff2b" data-td_block_id="td_uid_29_5dd016617d807" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5dd016617d807" id="td_uid_35_5dd016617ff47" data-td_block_id="td_uid_29_5dd016617d807" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5dd016617d807 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/communications-minister-orders-deactivation-voicemails-existing-phone-lines-263500" rel="bookmark" class="td-image-wrap" title="Communications minister orders deactivation of voicemails on existing phone lines"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/24062253-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/24062253-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/24062253-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="“The President of the Federal Republic of Nigeria, Muhammadu Buhari, has granted the prayers of the Minister of Communications Dr Isa Ali Ibrahim Pantami, to properly position and empower the ministry to fulfil his digital economy objectives”" title="Communications minister orders deactivation of voicemails on existing phone lines"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/communications-minister-orders-deactivation-voicemails-existing-phone-lines-263500" rel="bookmark" title="Communications minister orders deactivation of voicemails on existing phone lines">Communications minister orders deactivation of voicemails on existing phone lines</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/nigeriatanzania-kenya-youths-emerge-winners-nuclear-technology-video-competition-263461" rel="bookmark" class="td-image-wrap" title="Nigeria,Tanzania, Kenya youths emerge winners of nuclear technology video competition"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Rosatom-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Rosatom-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Rosatom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria,Tanzania, Kenya youths emerge winners of nuclear technology video competition"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/nigeriatanzania-kenya-youths-emerge-winners-nuclear-technology-video-competition-263461" rel="bookmark" title="Nigeria,Tanzania, Kenya youths emerge winners of nuclear technology video competition">Nigeria,Tanzania, Kenya youths emerge winners of nuclear technology video competition</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/nike-ends-direct-sale-clothes-shoes-amazon-263407" rel="bookmark" class="td-image-wrap" title="Nike ends direct sale of clothes and shoes on Amazon"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/14122241-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/14122241-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/14122241-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nike is bringing an end to a deal with Amazon which saw the athletics brand sell its clothes and shoes directly to customers on the e-commerce site, reports Bloomberg." title="Nike ends direct sale of clothes and shoes on Amazon"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/nike-ends-direct-sale-clothes-shoes-amazon-263407" rel="bookmark" title="Nike ends direct sale of clothes and shoes on Amazon">Nike ends direct sale of clothes and shoes on Amazon</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/police-detain-98-suspects-online-gambling-263386" rel="bookmark" class="td-image-wrap" title="Police detain 98 suspects over online gambling"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/14110230-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/14110230-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/14110230-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Police in east China’s Zhejiang Province have apprehended 98 suspects for running online gambling involving a total of 290 million yuan (41.3 million U.S. dollars)." title="Police detain 98 suspects over online gambling"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/police-detain-98-suspects-online-gambling-263386" rel="bookmark" title="Police detain 98 suspects over online gambling">Police detain 98 suspects over online gambling</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5dd016617d807" data-td_block_id="td_uid_29_5dd016617d807"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5dd016617d807" data-td_block_id="td_uid_29_5dd016617d807"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5dd0166180abe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5dd0166180abe"><div id=td_uid_36_5dd0166180abe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/yahaya-bello-coming-bayelsa-fall-263420" rel="bookmark" class="td-image-wrap" title="Why Yahaya Bello is coming back and Bayelsa may fall"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Yahaya Bello is coming back and Bayelsa may fall"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/yahaya-bello-coming-bayelsa-fall-263420" rel="bookmark" title="Why Yahaya Bello is coming back and Bayelsa may fall">Why Yahaya Bello is coming back and Bayelsa may fall</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/tam-david-west-final-escape-263154" rel="bookmark" class="td-image-wrap" title="Tam David-West in final escape"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Tam-David-West--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Tam-David-West--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Tam-David-West--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tam David-West in final escape"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/tam-david-west-final-escape-263154" rel="bookmark" title="Tam David-West in final escape">Tam David-West in final escape</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/atiku-abubakar-false-sense-hope-262353" rel="bookmark" class="td-image-wrap" title="Atiku Abubakar: They gave him a false sense of hope"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/28125204-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP), has again accused President Muhammadu Buhari of clamping down on the judiciary." title="Atiku Abubakar: They gave him a false sense of hope"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/atiku-abubakar-false-sense-hope-262353" rel="bookmark" title="Atiku Abubakar: They gave him a false sense of hope">Atiku Abubakar: They gave him a false sense of hope</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/2023-pastor-bakare-shame-261333" rel="bookmark" class="td-image-wrap" title="2023: Pastor Bakare will be put to shame"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Pastor-Tunde-Bakare-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Pastor-Tunde-Bakare-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Pastor-Tunde-Bakare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2023: Pastor Bakare will be put to shame"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/2023-pastor-bakare-shame-261333" rel="bookmark" title="2023: Pastor Bakare will be put to shame">2023: Pastor Bakare will be put to shame</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/lagos-prospect-lekki-deep-seaport-260203" rel="bookmark" class="td-image-wrap" title="Lagos and the prospect of Lekki Deep Seaport"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/29070923-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/29070923-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/29070923-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Recently, Lagos State governor, Mr. Babajide Olusola Sanwo-Olu, signed the $629 million financing facility aimed at completion of the Lekki Deep Seaport project." title="Lagos and the prospect of Lekki Deep Seaport"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/lagos-prospect-lekki-deep-seaport-260203" rel="bookmark" title="Lagos and the prospect of Lekki Deep Seaport">Lagos and the prospect of Lekki Deep Seaport</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5dd0166180abe" data-td_block_id="td_uid_36_5dd0166180abe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5dd0166180abe" data-td_block_id="td_uid_36_5dd0166180abe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5dd0166184def_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5dd0166184def"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5dd0166184def" id="td_uid_38_5dd0166185ef5" data-td_block_id="td_uid_37_5dd0166184def" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5dd0166184def" id="td_uid_39_5dd0166185f20" data-td_block_id="td_uid_37_5dd0166184def" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5dd0166184def" id="td_uid_40_5dd0166185f42" data-td_block_id="td_uid_37_5dd0166184def" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5dd0166184def class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/fans-hail-sadio-mane-carrying-water-bottles-senegal-bus-263990" rel="bookmark" class="td-image-wrap" title="Fans hail Sadio Mane for carrying water bottles from Senegal bus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/26093810-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/26093810-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/26093810-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sadio Mane has set his sights on victory for Senegal against Algeria when they meet in their second Group C game at the 2019 Africa Cup of Nations in Cairo on Thursday." title="Fans hail Sadio Mane for carrying water bottles from Senegal bus"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/fans-hail-sadio-mane-carrying-water-bottles-senegal-bus-263990" rel="bookmark" title="Fans hail Sadio Mane for carrying water bottles from Senegal bus">Fans hail Sadio Mane for carrying water bottles from Senegal bus</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/bayelsa-guber-women-protest-yenagoa-pictures-263989" rel="bookmark" class="td-image-wrap" title="Bayelsa guber: Women protest in Yenagoa — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/bayelsa-guber-women-protest-yenagoa-pictures-263989" rel="bookmark" title="Bayelsa guber: Women protest in Yenagoa — in pictures">Bayelsa guber: Women protest in Yenagoa — in pictures</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/bayelsa-guber-voters-wade-mud-southern-ijaw-263927" rel="bookmark" class="td-image-wrap" title="Bayelsa guber: Voters wade through mud in Southern Ijaw"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/16133801-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2019/11/16133801-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2019/11/16133801-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Some electorate whose polling units fell in Ayama Ijaw Community Secondary School, Southern Ijaw Local Government Area, Bayelsa State, had to wade through the mud to cast their votes on Saturday. 2" title="Bayelsa guber: Voters wade through mud in Southern Ijaw"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/bayelsa-guber-voters-wade-mud-southern-ijaw-263927" rel="bookmark" title="Bayelsa guber: Voters wade through mud in Southern Ijaw">Bayelsa guber: Voters wade through mud in Southern Ijaw</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/bayelsa-guber-apc-candidate-hails-inec-process-peaceful-pictures-263912" rel="bookmark" class="td-image-wrap" title="Bayelsa guber: APC candidate hails INEC, says process peaceful — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/16124043-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/16124043-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/16124043-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Bayelsa State Governorship Candidate of the All Progressives Congress (APC), Chief David Lyon, has described the ongoing election in the state as peaceful." title="Bayelsa guber: APC candidate hails INEC, says process peaceful — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/bayelsa-guber-apc-candidate-hails-inec-process-peaceful-pictures-263912" rel="bookmark" title="Bayelsa guber: APC candidate hails INEC, says process peaceful — in pictures">Bayelsa guber: APC candidate hails INEC, says process peaceful — in&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5dd0166184def" data-td_block_id="td_uid_37_5dd0166184def"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5dd0166184def" data-td_block_id="td_uid_37_5dd0166184def"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5dd0166186cd8_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-263914" class="post-263914 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-abba-kale tag-abp tag-abundance tag-agriculture tag-agriculture-transformation-agenda tag-agriculturist tag-associations tag-bank-of-agriculture tag-boa tag-boiler tag-cbn tag-central-bank-of-nigeria tag-development tag-driers tag-economic-development tag-federal-government tag-federal-governmentfederal-government tag-fertilisers tag-inputs tag-machines tag-maiduguri tag-manufacturing tag-naic tag-nan tag-news-agency-of-nigeria tag-nigeria-agriculture-insurance-corporation tag-northeast tag-promote-farmer-enterprising-skills tag-seeds tag-value-addition" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.today.ng/business">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Border closure: Agriculturist urges federal government to establish mega mills to boost...</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/business">Business</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Border closure: Agriculturist urges federal government to establish mega mills to boost rice production</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-16T14:08:17+00:00" >November 16, 2019</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="463" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/rice-mill-696x463.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/rice-mill-696x463.jpg 696w, https://www.today.ng/wp-content/uploads/2017/08/rice-mill-300x200.jpg 300w, https://www.today.ng/wp-content/uploads/2017/08/rice-mill-631x420.jpg 631w, https://www.today.ng/wp-content/uploads/2017/08/rice-mill.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="rice mill"/><figcaption class="wp-caption-text">File Photo</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5dd01661879a4_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><p>An agriculturist, Alhaji Abba Kale, has called for the establishment of mega rice mills to accelerate production and achieve self-sufficiency in the country.</p>
<p>Kale made the call in an interview with newsmen on Saturday in Maiduguri.</p>
<p>Kale, who is one of the Anchor Borrower Programme (ABP) clients in the Northeast, called on the Federal Government to support the establishment of modern mega rice mills in each of the 109 senatorial districts in the country.</p>
<p>He said that the call was imperative to encourage processing, value addition, enhance farmer enterprising skills, promote competition and create a market for the produce.</p>
<p>“We have paddy rice in prolific abundance, the produce cultivated by the farmers is higher than the capacity of the existing mills in the country.</p>
<p>“The ban on importation of foreign rice is a well come development, and the sudden hike in prices occasioned by the border closure can be pushed down and control through mass production.</p>
<p>“Most of the mills in operation lack basic equipment such as boiler, driers and trash machines to enable them to produce high-quality rice to meet local demands and for export.</p>
<p>“It is desirable for the Federal Government to support the establishment of mega mills by businesses in each of the senatorial districts to encourage productivity and attain self-sufficiency,” he said.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5dd016618787d_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Kale also urged state governments to adopt proactive measures to mobilise participation in the ABP scheme to encourage agricultural activities, processing, provide job opportunities and enhance wealth creation in the society.</p>
<p>Commenting on the border closure, Kale said the measure would reinvigorate agriculture and manufacturing, stimulate government’s drive to diversify the economy and enhance security in the country.</p>
<p>Kale called on the people to support government policies and programmes as well as patronise local products for the sustainable social and economic development of the country.</p>
<p>Newsmen report that ABP is a critical component of the Federal Government’s agriculture transformation agenda designed to encourage production and processing to achieve self-sufficiency.</p>
<p>It is also aimed at enhancing farmers’ access to fertilisers, seeds, inputs, promote farmer enterprising skills, value addition and create a market for the produce.</p>
<p>The programme is being implemented by the Central Bank of Nigeria (CBN), in collaboration with the Bank of Agriculture (BOA), Nigeria Agriculture Insurance Corporation (NAIC), farmer associations and designated agricultural input dealers known as the private anchors.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5dd0166187b10" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Fborder-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Border+closure%3A+Agriculturist+urges+federal+government+to+establish+mega+mills+to+boost+rice+production&url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Fborder-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188f7dac7d1d0c795d6d9dac6c0c7d08f95f4d2c7dcd6c0d9c1c0c7dcc6c195c0c7d2d0c695d3d0d1d0c7d4d995d2dac3d0c7dbd8d0dbc195c1da95d0c6c1d4d7d9dcc6dd95d8d0d2d495d8dcd9d9c695c1da95d7dadac6c195c7dcd6d095c5c7dad1c0d6c1dcdadb93d7dad1cc88ddc1c1c5c68f9a9ac2c2c29bc1dad1d4cc9bdbd29ad7c0c6dcdbd0c6c69ad7dac7d1d0c798d6d9dac6c0c7d098d4d2c7dcd6c0d9c1c0c7dcc6c198c0c7d2d0c698d3d0d1d0c7d4d998d2dac3d0c7dbd8d0dbc198d0c6c1d4d7d9dcc6dd98d8d0d2d498d8dcd9d9c698d7dadac6c198c7dcd6d098c5c7dad1c0d6c1dcdadb988783868c8481">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Border closure: Agriculturist urges federal government to establish mega mills to boost rice production %0A%0A https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914&text=Border closure: Agriculturist urges federal government to establish mega mills to boost rice production">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Border closure: Agriculturist urges federal government to establish mega mills to boost rice production%0D%0Ahttps://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914&amp;media=https://www.today.ng/wp-content/uploads/2017/08/rice-mill.jpg&description=Border+closure%3A+Agriculturist+urges+federal+government+to+establish+mega+mills+to+boost+rice+production">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914&title=Border closure: Agriculturist urges federal government to establish mega mills to boost rice production">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914&title=Border closure: Agriculturist urges federal government to establish mega mills to boost rice production">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914&title=Border closure: Agriculturist urges federal government to establish mega mills to boost rice production">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5dd0166187b10"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/metro/boko-haram-fighters-burnt-troops-repel-attack-insurgents-263913">Boko Haram fighters burnt as troops repel attack by insurgents</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/politics/bayelsa-guber-journalists-rescued-boat-capsizes-nun-river-263915">Bayelsa guber: Journalists rescued as boat capsizes in Nun River</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2019-11-16T14:08:17+00:00"><meta itemprop="dateModified" content="2019-11-16T14:08:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline" content="Border closure: Agriculturist urges federal government to establish mega mills to boost rice production"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/rice-mill.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="466"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/abba-kale">Abba Kale</a></li><li><a href="https://www.today.ng/topic/abp">ABP</a></li><li><a href="https://www.today.ng/topic/abundance">Abundance</a></li><li><a href="https://www.today.ng/topic/agriculture">Agriculture</a></li><li><a href="https://www.today.ng/topic/agriculture-transformation-agenda">Agriculture Transformation Agenda</a></li><li><a href="https://www.today.ng/topic/agriculturist">Agriculturist</a></li><li><a href="https://www.today.ng/topic/anchor-borrower-programme">Anchor Borrower Programme</a></li><li><a href="https://www.today.ng/topic/associations">Associations</a></li><li><a href="https://www.today.ng/topic/bank-of-agriculture">Bank of Agriculture</a></li><li><a href="https://www.today.ng/topic/boa">BOA</a></li><li><a href="https://www.today.ng/topic/boiler">Boiler</a></li><li><a href="https://www.today.ng/topic/cbn">CBN</a></li><li><a href="https://www.today.ng/topic/central-bank-of-nigeria">Central Bank of Nigeria</a></li><li><a href="https://www.today.ng/topic/development">Development</a></li><li><a href="https://www.today.ng/topic/driers">Driers</a></li><li><a href="https://www.today.ng/topic/economic-development">Economic Development</a></li><li><a href="https://www.today.ng/topic/federal-government">Federal Government</a></li><li><a href="https://www.today.ng/topic/federal-governmentfederal-government">Federal GovernmentFederal Government</a></li><li><a href="https://www.today.ng/topic/fertilisers">Fertilisers</a></li><li><a href="https://www.today.ng/topic/inputs">Inputs</a></li><li><a href="https://www.today.ng/topic/machines">Machines</a></li><li><a href="https://www.today.ng/topic/maiduguri">Maiduguri</a></li><li><a href="https://www.today.ng/topic/manufacturing">Manufacturing</a></li><li><a href="https://www.today.ng/topic/naic">NAIC</a></li><li><a href="https://www.today.ng/topic/nan">NAN</a></li><li><a href="https://www.today.ng/topic/news-agency-of-nigeria">News Agency of Nigeria</a></li><li><a href="https://www.today.ng/topic/nigeria-agriculture-insurance-corporation">Nigeria Agriculture Insurance Corporation</a></li><li><a href="https://www.today.ng/topic/northeast">Northeast</a></li><li><a href="https://www.today.ng/topic/promote-farmer-enterprising-skills">Promote Farmer Enterprising Skills</a></li><li><a href="https://www.today.ng/topic/seeds">Seeds</a></li><li><a href="https://www.today.ng/topic/value-addition">Value Addition</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5dd0166188a36_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5dd0166188a36"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5dd016618b1de" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5dd0166188a36" href="#">Related Stories</a><a id="td_uid_48_5dd016618b1e1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5dd0166188a36" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5dd0166188a36 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/woman-n120000-monthly-kunu-zobo-drink-business-263643" rel="bookmark" class="td-image-wrap" title="Woman makes N120,000 monthly from &#8216;Kunu, Zobo&#8217; drink business"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/zobo-drinks-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/zobo-drinks-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/zobo-drinks-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/zobo-drinks-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman makes N120,000 monthly from &#8216;Kunu, Zobo&#8217; drink business"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/woman-n120000-monthly-kunu-zobo-drink-business-263643" rel="bookmark" title="Woman makes N120,000 monthly from &#8216;Kunu, Zobo&#8217; drink business">Woman makes N120,000 monthly from &#8216;Kunu, Zobo&#8217; drink business</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/lagos-rice-mill-produce-650-bags-rice-hour-263546" rel="bookmark" class="td-image-wrap" title="Lagos rice mill to produce 650 bags of rice per hour"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/15062227-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/15062227-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/15062227-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Lagos State government has said that the Imota rice mill, when completed, will produce 650 bags of 50kg rice per hour." title="Lagos rice mill to produce 650 bags of rice per hour"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/lagos-rice-mill-produce-650-bags-rice-hour-263546" rel="bookmark" title="Lagos rice mill to produce 650 bags of rice per hour">Lagos rice mill to produce 650 bags of rice per hour</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/nike-ends-direct-sale-clothes-shoes-amazon-263407" rel="bookmark" class="td-image-wrap" title="Nike ends direct sale of clothes and shoes on Amazon"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/14122241-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/14122241-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/14122241-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nike is bringing an end to a deal with Amazon which saw the athletics brand sell its clothes and shoes directly to customers on the e-commerce site, reports Bloomberg." title="Nike ends direct sale of clothes and shoes on Amazon"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/nike-ends-direct-sale-clothes-shoes-amazon-263407" rel="bookmark" title="Nike ends direct sale of clothes and shoes on Amazon">Nike ends direct sale of clothes and shoes on Amazon</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/border-closure-ogoja-rice-hit-market-reduced-price-263347" rel="bookmark" class="td-image-wrap" title="Border closure: Ogoja Rice to hit market with reduced price"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/13103552-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/13103552-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/13103552-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Paul Santus, Chairman and Chief Executive Officer, Santuscom Agro-Hub Investment Nigeria Limited, producer of Ogoja Rice, has vowed to crash the price of local rice ahead of Christmas and New Year celebrations." title="Border closure: Ogoja Rice to hit market with reduced price"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/border-closure-ogoja-rice-hit-market-reduced-price-263347" rel="bookmark" title="Border closure: Ogoja Rice to hit market with reduced price">Border closure: Ogoja Rice to hit market with reduced price</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/border-closure-producer-vows-crash-price-local-rice-263238" rel="bookmark" class="td-image-wrap" title="Border closure: Producer vows to crash price of local rice"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/13103552-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/13103552-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/13103552-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Paul Santus, Chairman and Chief Executive Officer, Santuscom Agro-Hub Investment Nigeria Limited, producer of Ogoja Rice, has vowed to crash the price of local rice ahead of Christmas and New Year celebrations." title="Border closure: Producer vows to crash price of local rice"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/border-closure-producer-vows-crash-price-local-rice-263238" rel="bookmark" title="Border closure: Producer vows to crash price of local rice">Border closure: Producer vows to crash price of local rice</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/border-closure-ecowas-countries-reject-nigerian-goods-263135" rel="bookmark" class="td-image-wrap" title="Border closure: ECOWAS countries reject Nigerian goods"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/13054352-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/13054352-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/13054352-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Notwithstanding the revenue increase the Nigerian Customs Service, NCS, said it has achieved with the on-going partial border closure, exporters are counting their losses as countries within the Economic Community of West African States, ECOWAS, sub-region have started rejecting Nigerian cargoes, apparently, as a form of retaliation against the land border closure." title="Border closure: ECOWAS countries reject Nigerian goods"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/border-closure-ecowas-countries-reject-nigerian-goods-263135" rel="bookmark" title="Border closure: ECOWAS countries reject Nigerian goods">Border closure: ECOWAS countries reject Nigerian goods</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/lcci-seeks-permanent-site-trade-fairs-rising-infrastructure-costs-263129" rel="bookmark" class="td-image-wrap" title="LCCI seeks permanent site for trade fairs over rising infrastructure costs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/13052552-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/13052552-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/13052552-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chairman, Trade Promotion Board, Lagos Chambers of Commerce and Industry, LCCI, Gabriel Idahosa (left); Representative of the Lagos State Governor/Commissioner for Commerce, Industry and Cooporatives, Lagos State, Mrs Lola Akande; President, Lagos Chamber of Commerce and Industry (LCCI), Paul Ruwase and Deputy President, LCCI, Mrs Toki Mabogunjeu dring the Closing Ceremony of the 2019 Lagos International Trade Fair in Lagos" title="LCCI seeks permanent site for trade fairs over rising infrastructure costs"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/lcci-seeks-permanent-site-trade-fairs-rising-infrastructure-costs-263129" rel="bookmark" title="LCCI seeks permanent site for trade fairs over rising infrastructure costs">LCCI seeks permanent site for trade fairs over rising infrastructure costs</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/border-closure-cassava-gaining-industrial-relevance-association-263092" rel="bookmark" class="td-image-wrap" title="Border closure: Cassava gaining more industrial relevance – association"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/cassava-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/cassava-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/cassava-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/cassava-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Border closure: Cassava gaining more industrial relevance – association"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/border-closure-cassava-gaining-industrial-relevance-association-263092" rel="bookmark" title="Border closure: Cassava gaining more industrial relevance – association">Border closure: Cassava gaining more industrial relevance – association</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/oil-palm-investors-edo-government-provide-100000-hectares-land-262940" rel="bookmark" class="td-image-wrap" title="Oil palm investors: Edo government to provide 100,000 hectares of land"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/27184457-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/27184457-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/27184457-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/27184457-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Governor of Edo State, Mr. Godwin Obaseki" title="Oil palm investors: Edo government to provide 100,000 hectares of land"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/oil-palm-investors-edo-government-provide-100000-hectares-land-262940" rel="bookmark" title="Oil palm investors: Edo government to provide 100,000 hectares of land">Oil palm investors: Edo government to provide 100,000 hectares of land</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5dd0166188a36" data-td_block_id="td_uid_46_5dd0166188a36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5dd0166188a36" data-td_block_id="td_uid_46_5dd0166188a36"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-sidebar sidebar-ad-1 td_uid_42_5dd0164ab8f8e_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_43_5dd0164ab90a7_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5dd0164ab91cd_rand td-pb-border-top sidebar-ad-2x td_block_template_11" data-td-block-uid="td_uid_44_5dd0164ab91cd"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_adxi{width:200px;height:200px;}
}
@media(min-width: 1019px) { .responsive_adxi{width:300px;height:250px;}
}
@media(min-width: 1140px) { .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5dd0164ab929d_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_45_5dd0164ab929d"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_46_5dd0164ab9320_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_47_5dd0164ab9464_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_47_5dd0164ab9464"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_47_5dd0164ab9464 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/christian-lawyers-kick-social-media-bill-264000" rel="bookmark" class="td-image-wrap" title="Christian lawyers kick against social media bill"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/18184853-150x150.jpg" alt="national assembly abuja" title="Christian lawyers kick against social media bill"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/christian-lawyers-kick-social-media-bill-264000" rel="bookmark" title="Christian lawyers kick against social media bill">Christian lawyers kick against social media bill</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Christian lawyers in Nigeria have kicked against the Federal Government’s move to regulate the social media, saying it is an attempt to muzzle freedom of speech.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/appeal-court-sacks-imo-pdp-reps-member-263998" rel="bookmark" class="td-image-wrap" title="Appeal court sacks Imo PDP Reps member"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/pdp-150x150.jpg" alt="" title="Appeal court sacks Imo PDP Reps member"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/appeal-court-sacks-imo-pdp-reps-member-263998" rel="bookmark" title="Appeal court sacks Imo PDP Reps member">Appeal court sacks Imo PDP Reps member</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Appeal Court in Owerri on Saturday sacked the member representing Isiala Mbano/Onuimo/Okigwe federal constituency of Imo State in the House of representatives, Obinna Onwubuariri.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/gunmen-kill-herbalist-ondo-263991" rel="bookmark" class="td-image-wrap" title="Gunmen kill herbalist in Ondo"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Gunmen-150x150.jpg" alt="" title="Gunmen kill herbalist in Ondo"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/gunmen-kill-herbalist-ondo-263991" rel="bookmark" title="Gunmen kill herbalist in Ondo">Gunmen kill herbalist in Ondo</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Tragedy struck in the ancient town of Ifira, Akoko Southeast local government on Saturday when a 36-year-old herbalist called Omotayo Omo Akin was gunned down by yet to be known assassins.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/court-stops-withdrawal-criminal-charges-lawmaker-elect-263992" rel="bookmark" class="td-image-wrap" title="Court stops withdrawal of criminal charges against lawmaker-elect"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/court-150x150.jpg" alt="" title="Court stops withdrawal of criminal charges against lawmaker-elect"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/court-stops-withdrawal-criminal-charges-lawmaker-elect-263992" rel="bookmark" title="Court stops withdrawal of criminal charges against lawmaker-elect">Court stops withdrawal of criminal charges against lawmaker-elect</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> An Edo State High Court, Criminal Division has stopped an attempt by the Nigeria Police to withdraw criminal charges against the member-elect for Ovia North East I Constituency, Mr. Dunez Onaiwu Ugiagbe.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/fans-hail-sadio-mane-carrying-water-bottles-senegal-bus-263990" rel="bookmark" class="td-image-wrap" title="Fans hail Sadio Mane for carrying water bottles from Senegal bus"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/26093810-150x150.jpg" alt="Sadio Mane has set his sights on victory for Senegal against Algeria when they meet in their second Group C game at the 2019 Africa Cup of Nations in Cairo on Thursday." title="Fans hail Sadio Mane for carrying water bottles from Senegal bus"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/fans-hail-sadio-mane-carrying-water-bottles-senegal-bus-263990" rel="bookmark" title="Fans hail Sadio Mane for carrying water bottles from Senegal bus">Fans hail Sadio Mane for carrying water bottles from Senegal bus</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A video which has gone viral shows the Liverpool star helping members of staff carrying water bottles off the Senegal team bus.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_48_5dd0164ac6ef5_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5dd0164ac6ff3_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_49_5dd0164ac6ff3"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_50_5dd0164ac7074_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5dd0164ac7171_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_5dd0164ac7171"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_51_5dd0164ac7171 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-introduces-bill-establish-south-east-commission-263335" rel="bookmark" class="td-image-wrap" title="Senate re-introduces bill to establish South East commission"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/03192142-150x150.jpeg" alt="President of the Senate, Ahmad Lawan, presiding over the plenary in the upper chamber on Thursday, 3rd October, 2019." title="Senate re-introduces bill to establish South East commission"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-introduces-bill-establish-south-east-commission-263335" rel="bookmark" title="Senate re-introduces bill to establish South East commission">Senate re-introduces bill to establish South East commission</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Clause 15 (2a) of the bill which identifies source of funding for the commission, stipulates that the equivalent of 10% of the total monthly statutory allocation due to the member states of the commission shall be from the federation account.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/woman-arrested-kano-airport-6-month-baby-262620" rel="bookmark" class="td-image-wrap" title="Woman arrested at Kano airport with 6-month old baby"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/02053036-150x150.jpg" alt="Mallam Aminu Kano International Airport is an airport serving Kano, the capital city of Kano State of Nigeria" title="Woman arrested at Kano airport with 6-month old baby"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/woman-arrested-kano-airport-6-month-baby-262620" rel="bookmark" title="Woman arrested at Kano airport with 6-month old baby">Woman arrested at Kano airport with 6-month old baby</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A woman, suspected to be human trafficker, has been arrested with a 6-month-old baby at the Malam Aminu Kano International Airport (MAKIA).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/manchester-united-sign-zlatan-ibrahimovic-despite-attacking-depth-262930" rel="bookmark" class="td-image-wrap" title="Manchester United won’t re-sign Zlatan Ibrahimovic despite attacking depth"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/22132148-150x150.jpg" alt="Bologna have reportedly tabled a six-month contract offer to Zlatan Ibrahimovic when his deal with Los Angeles Galaxy expires in December." title="Manchester United won’t re-sign Zlatan Ibrahimovic despite attacking depth"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/manchester-united-sign-zlatan-ibrahimovic-despite-attacking-depth-262930" rel="bookmark" title="Manchester United won’t re-sign Zlatan Ibrahimovic despite attacking depth">Manchester United won’t re-sign Zlatan Ibrahimovic despite attacking depth</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Former Manchester United star Zlatan Ibrahimovic won’t be making a return to the club despite the obvious lack of attacking depth in the squad this season.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/lasema-recovers-fallen-truck-ijora-bridge-263177" rel="bookmark" class="td-image-wrap" title="LASEMA recovers fallen truck from Ijora under-bridge"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/12155054-150x150.jpg" alt="The Lagos State Emergency Management Agency (LASEMA) says it is working in synergy with the marine police and other agencies to provide safety on the waterways within the Lekki axis of the state." title="LASEMA recovers fallen truck from Ijora under-bridge"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/lasema-recovers-fallen-truck-ijora-bridge-263177" rel="bookmark" title="LASEMA recovers fallen truck from Ijora under-bridge">LASEMA recovers fallen truck from Ijora under-bridge</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Lagos State Emergency Management Agency (LASEMA) has recovered a fallen truck with an unknown registration number from under the bridge, inward Ijora, it was learnt.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/omoyele-sowore-dss-operatives-disperse-protesters-263022" rel="bookmark" class="td-image-wrap" title="Omoyele Sowore: DSS operatives disperse protesters"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/dss-150x150.jpg" alt="" title="Omoyele Sowore: DSS operatives disperse protesters"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/omoyele-sowore-dss-operatives-disperse-protesters-263022" rel="bookmark" title="Omoyele Sowore: DSS operatives disperse protesters">Omoyele Sowore: DSS operatives disperse protesters</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Operatives of the Department of State Services fired gun shots and used pepper spray to disperse protesters who were gathered around the service headquarters to demand for the release of Omoyele Sowore on Tuesday.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019 - Pista Ltd.</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.home-ads, .responsive_ads, .td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-2x, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-2x, .sidebar-ad-1x, .single .sidebar-ad-1, .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.search .sidebar-ad-1x .adsbygoogle, .archive .sidebar-ad-1x .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.category.category-sport .sidebar-ad-2i, .category.category-athletics .sidebar-ad-2i, .category.category-basketball .sidebar-ad-2i, .category.category-boxing .sidebar-ad-2i, .category.category-football .sidebar-ad-2i, .category.category-tennis .sidebar-ad-2i, .single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxii{display:inherit!important;}
.adsbygoogle.responsive_adxii, .category.category-sport .sidebar-ad-2xi .adsbygoogle, .category.category-athletics .sidebar-ad-2xi .adsbygoogle, .category.category-basketball .sidebar-ad-2xi .adsbygoogle, .category.category-boxing .sidebar-ad-2xi .adsbygoogle, .category.category-football .sidebar-ad-2xi .adsbygoogle, .category.category-tennis .sidebar-ad-2xi .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{margin:auto;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media (min-width: 1019px) and (max-width: 1140px) {
.wxyz{display:none!important}
}
@media (min-width: 768px) and (max-width: 1018px) {
.worldclock, .wxyz, .whoischecker, .pista{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dd016618dec3"></textarea>
<div id="td_live_css_uid_1_5dd016618dec3" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914#webpage","url":"https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914","inLanguage":"en-US","name":"Border closure: Agriculturist urges federal government to establish mega mills to boost rice production - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"image":{"@type":"ImageObject","@id":"https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914#primaryimage","url":"https://www.today.ng/wp-content/uploads/2017/08/rice-mill.jpg","width":700,"height":466},"primaryImageOfPage":{"@id":"https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914#primaryimage"},"datePublished":"2019-11-16T13:08:17+00:00","dateModified":"2019-11-16T13:08:17+00:00","description":"An agriculturist, Alhaji Abba Kale, has called for the establishment of mega rice mills to accelerate production and achieve self-sufficiency in the country."},{"@type":"Article","@id":"https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914#article","isPartOf":{"@id":"https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914#webpage"},"author":{"@id":"https://www.today.ng/author/editor#author"},"headline":"Border closure: Agriculturist urges federal government to establish mega mills to boost rice production","datePublished":"2019-11-16T13:08:17+00:00","dateModified":"2019-11-16T13:08:17+00:00","commentCount":0,"mainEntityOfPage":"https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914#webpage","publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914#primaryimage"},"keywords":"Abba Kale,ABP,Abundance,Agriculture,Agriculture Transformation Agenda,Agriculturist,Anchor Borrower Programme,Associations,Bank of Agriculture,BOA,Boiler,CBN,Central Bank of Nigeria,Development,Driers,Economic Development,Federal Government,Federal GovernmentFederal Government,Fertilisers,Inputs,Machines,Maiduguri,Manufacturing,NAIC,NAN,News Agency of Nigeria,Nigeria Agriculture Insurance Corporation,Northeast,Promote Farmer Enterprising Skills,Seeds,Value Addition","articleSection":"Business"},{"@type":["Person"],"@id":"https://www.today.ng/author/editor#author","name":"TODAY","sameAs":[]}]}</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"0f32cd298e","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/business",
"name": "Business"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/business/border-closure-agriculturist-urges-federal-government-establish-mega-mills-boost-rice-production-263914",
"name": "Border closure: Agriculturist urges federal government to establish mega mills to boost..."
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5dd01661167a3=new tdBlock();
block_td_uid_1_5dd01661167a3.id="td_uid_1_5dd01661167a3";
block_td_uid_1_5dd01661167a3.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5dd01661167a3_rand","tdc_css_class":"td_uid_1_5dd01661167a3_rand","tdc_css_class_style":"td_uid_1_5dd01661167a3_rand_style"}';
block_td_uid_1_5dd01661167a3.td_column_number="3";
block_td_uid_1_5dd01661167a3.block_type="td_block_mega_menu";
block_td_uid_1_5dd01661167a3.post_count="4";
block_td_uid_1_5dd01661167a3.found_posts="100106";
block_td_uid_1_5dd01661167a3.header_color="";
block_td_uid_1_5dd01661167a3.ajax_pagination_infinite_stop="";
block_td_uid_1_5dd01661167a3.max_num_pages="25027";
tdBlocksArray.push(block_td_uid_1_5dd01661167a3);</script>
<script>var block_td_uid_8_5dd016615d632=new tdBlock();
block_td_uid_8_5dd016615d632.id="td_uid_8_5dd016615d632";
block_td_uid_8_5dd016615d632.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5dd016615d632_rand","tdc_css_class":"td_uid_8_5dd016615d632_rand","tdc_css_class_style":"td_uid_8_5dd016615d632_rand_style"}';
block_td_uid_8_5dd016615d632.td_column_number="3";
block_td_uid_8_5dd016615d632.block_type="td_block_mega_menu";
block_td_uid_8_5dd016615d632.post_count="4";
block_td_uid_8_5dd016615d632.found_posts="9715";
block_td_uid_8_5dd016615d632.header_color="";
block_td_uid_8_5dd016615d632.ajax_pagination_infinite_stop="";
block_td_uid_8_5dd016615d632.max_num_pages="2429";
tdBlocksArray.push(block_td_uid_8_5dd016615d632);</script>
<script>var block_td_uid_15_5dd0166167fc4=new tdBlock();
block_td_uid_15_5dd0166167fc4.id="td_uid_15_5dd0166167fc4";
block_td_uid_15_5dd0166167fc4.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5dd0166167fc4_rand","tdc_css_class":"td_uid_15_5dd0166167fc4_rand","tdc_css_class_style":"td_uid_15_5dd0166167fc4_rand_style"}';
block_td_uid_15_5dd0166167fc4.td_column_number="3";
block_td_uid_15_5dd0166167fc4.block_type="td_block_mega_menu";
block_td_uid_15_5dd0166167fc4.post_count="4";
block_td_uid_15_5dd0166167fc4.found_posts="2466";
block_td_uid_15_5dd0166167fc4.header_color="";
block_td_uid_15_5dd0166167fc4.ajax_pagination_infinite_stop="";
block_td_uid_15_5dd0166167fc4.max_num_pages="617";
tdBlocksArray.push(block_td_uid_15_5dd0166167fc4);</script>
<script>var block_td_uid_22_5dd016616c85e=new tdBlock();
block_td_uid_22_5dd016616c85e.id="td_uid_22_5dd016616c85e";
block_td_uid_22_5dd016616c85e.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5dd016616c85e_rand","tdc_css_class":"td_uid_22_5dd016616c85e_rand","tdc_css_class_style":"td_uid_22_5dd016616c85e_rand_style"}';
block_td_uid_22_5dd016616c85e.td_column_number="3";
block_td_uid_22_5dd016616c85e.block_type="td_block_mega_menu";
block_td_uid_22_5dd016616c85e.post_count="4";
block_td_uid_22_5dd016616c85e.found_posts="28575";
block_td_uid_22_5dd016616c85e.header_color="";
block_td_uid_22_5dd016616c85e.ajax_pagination_infinite_stop="";
block_td_uid_22_5dd016616c85e.max_num_pages="7144";
tdBlocksArray.push(block_td_uid_22_5dd016616c85e);</script>
<script>var block_td_uid_29_5dd016617d807=new tdBlock();
block_td_uid_29_5dd016617d807.id="td_uid_29_5dd016617d807";
block_td_uid_29_5dd016617d807.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5dd016617d807_rand","tdc_css_class":"td_uid_29_5dd016617d807_rand","tdc_css_class_style":"td_uid_29_5dd016617d807_rand_style"}';
block_td_uid_29_5dd016617d807.td_column_number="3";
block_td_uid_29_5dd016617d807.block_type="td_block_mega_menu";
block_td_uid_29_5dd016617d807.post_count="4";
block_td_uid_29_5dd016617d807.found_posts="2100";
block_td_uid_29_5dd016617d807.header_color="";
block_td_uid_29_5dd016617d807.ajax_pagination_infinite_stop="";
block_td_uid_29_5dd016617d807.max_num_pages="525";
tdBlocksArray.push(block_td_uid_29_5dd016617d807);</script>
<script>var block_td_uid_36_5dd0166180abe=new tdBlock();
block_td_uid_36_5dd0166180abe.id="td_uid_36_5dd0166180abe";
block_td_uid_36_5dd0166180abe.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5dd0166180abe_rand","tdc_css_class":"td_uid_36_5dd0166180abe_rand","tdc_css_class_style":"td_uid_36_5dd0166180abe_rand_style"}';
block_td_uid_36_5dd0166180abe.td_column_number="3";
block_td_uid_36_5dd0166180abe.block_type="td_block_mega_menu";
block_td_uid_36_5dd0166180abe.post_count="5";
block_td_uid_36_5dd0166180abe.found_posts="647";
block_td_uid_36_5dd0166180abe.header_color="";
block_td_uid_36_5dd0166180abe.ajax_pagination_infinite_stop="";
block_td_uid_36_5dd0166180abe.max_num_pages="130";
tdBlocksArray.push(block_td_uid_36_5dd0166180abe);</script>
<script>var block_td_uid_37_5dd0166184def=new tdBlock();
block_td_uid_37_5dd0166184def.id="td_uid_37_5dd0166184def";
block_td_uid_37_5dd0166184def.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5dd0166184def_rand","tdc_css_class":"td_uid_37_5dd0166184def_rand","tdc_css_class_style":"td_uid_37_5dd0166184def_rand_style"}';
block_td_uid_37_5dd0166184def.td_column_number="3";
block_td_uid_37_5dd0166184def.block_type="td_block_mega_menu";
block_td_uid_37_5dd0166184def.post_count="4";
block_td_uid_37_5dd0166184def.found_posts="806";
block_td_uid_37_5dd0166184def.header_color="";
block_td_uid_37_5dd0166184def.ajax_pagination_infinite_stop="";
block_td_uid_37_5dd0166184def.max_num_pages="202";
tdBlocksArray.push(block_td_uid_37_5dd0166184def);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5dd0166188a36=new tdBlock();
block_td_uid_46_5dd0166188a36.id="td_uid_46_5dd0166188a36";
block_td_uid_46_5dd0166188a36.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5dd0166188a36_rand","td_column_number":3,"live_filter_cur_post_id":263914,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5dd0166188a36_rand","tdc_css_class_style":"td_uid_46_5dd0166188a36_rand_style"}';
block_td_uid_46_5dd0166188a36.td_column_number="3";
block_td_uid_46_5dd0166188a36.block_type="td_block_related_posts";
block_td_uid_46_5dd0166188a36.post_count="9";
block_td_uid_46_5dd0166188a36.found_posts="1301";
block_td_uid_46_5dd0166188a36.header_color="";
block_td_uid_46_5dd0166188a36.ajax_pagination_infinite_stop="";
block_td_uid_46_5dd0166188a36.max_num_pages="145";
tdBlocksArray.push(block_td_uid_46_5dd0166188a36);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_47_5dd0164ab9464=new tdBlock();
block_td_uid_47_5dd0164ab9464.id="td_uid_47_5dd0164ab9464";
block_td_uid_47_5dd0164ab9464.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_47_5dd0164ab9464_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_47_5dd0164ab9464_rand","tdc_css_class_style":"td_uid_47_5dd0164ab9464_rand_style"}';
block_td_uid_47_5dd0164ab9464.td_column_number="1";
block_td_uid_47_5dd0164ab9464.block_type="td_block_21";
block_td_uid_47_5dd0164ab9464.post_count="5";
block_td_uid_47_5dd0164ab9464.found_posts="142922";
block_td_uid_47_5dd0164ab9464.header_color="";
block_td_uid_47_5dd0164ab9464.ajax_pagination_infinite_stop="";
block_td_uid_47_5dd0164ab9464.max_num_pages="28585";
tdBlocksArray.push(block_td_uid_47_5dd0164ab9464);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_51_5dd0164ac7171=new tdBlock();
block_td_uid_51_5dd0164ac7171.id="td_uid_51_5dd0164ac7171";
block_td_uid_51_5dd0164ac7171.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5dd0164ac7171_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5dd0164ac7171_rand","tdc_css_class_style":"td_uid_51_5dd0164ac7171_rand_style"}';
block_td_uid_51_5dd0164ac7171.td_column_number="1";
block_td_uid_51_5dd0164ac7171.block_type="td_block_21";
block_td_uid_51_5dd0164ac7171.post_count="5";
block_td_uid_51_5dd0164ac7171.found_posts="1000";
block_td_uid_51_5dd0164ac7171.header_color="";
block_td_uid_51_5dd0164ac7171.ajax_pagination_infinite_stop="";
block_td_uid_51_5dd0164ac7171.max_num_pages="200";
tdBlocksArray.push(block_td_uid_51_5dd0164ac7171);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/9uu5o.js' type="text/javascript"></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5dd016618dec3');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5dd016618dec3");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.7828311920166 seconds, on 16-11-19 16:31:45 --><!-- via php -->